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About CTOC 

What is CTOC? 
CorporateTime Outlook Connector (CTOC) is a calendaring and e-mail messaging 
system that combines Microsoft Outlook with the scalability of CorporateTime Server 
and your choice of IMAP4 e-mail servers or POP3 servers. Users benefit from a familiar 
user interface combined with the real-time calendaring of our server. Administrators get 
the security, reliability and multi-platform support of a CorporateTime solution. 
   

What's new in CTOC 3.1 

� SSL/TLS support over IMAP4 and SMTP 
� Quickly accept or decline Meetings 
� Support for POP3 mail servers 
� Enable or disable CorporateTime Server, IMAP4 and STMP connections 
� Configurable number of mail delivery attempts 
� Skip a server connection at log-in 
� Prompt before synchronizing on exit 
� Skip a folder during synchronization 
� Download Address Books entries off-line 
� Distinct views of private and other user folders 
� View message MIME source 
� Show all public and private IMAP4 folders on a server 
� Manipulate off-line data for unavailable servers 
� Clear expired messages 
� Display CorporateTime Address lists using different formats 
� Folder administration page 
� Installation and configuration improvements 

  
Note: To learn more about the new features in CTOC 3.1, please refer to the release 
notes. 

Getting assistance while you work 

Readme 
Consult the readme for install and uninstall information. 
Release Notes 
Consult the release notes to learn about system requirements, limitations and other 
product information. 
Screen Tips 
To quickly learn more about a feature, position your pointer over the item and hold down 
the Shift and F1 key.  
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Getting started 

Configuring Add-Ins and the CorporateTime Calendar Form 
To maximize the features and performance of CorporateTime Outlook Connector 3.1, 
certain Outlook Add-Ins must be modified and the CorporateTime Calendar Form must 
be installed. 
  
See: 
Configuring Add-Ins 
Installing the CorporateTime Calendar Form 
   

Configuring ASP/Domain service log on 

Configuring your ASP/Domain service log on specifies your log on information for 
connecting to an ASP or Domain service. 

1. Right-click the Outlook desktop icon, and click Properties. 
2. Click Show Profiles and select the correct user profile. 
3. Click Properties, select CorporateTime Outlook Connector and click 

Properties. 
4. On the CorporateTime tab, click This server requires a Domain Service 

check box, and then click Settings. 
5. Enter your domain ID in the Domain ID text box. 
6. Click Add, enter a new domain host service in the Host Name text box, and 

click Add. 
7. Click OK. 

   

Selecting your default service provider 

CTOC works best when it is installed as your default mail service provider. 
1. On the Tools menu, click Services. 
2. Select the Delivery tab. 
3. In the Deliver new mail to the following location list, click CorporateTime. 

  
See also: 
Installing the CorporateTime Calendar Form 

Configuring server connections 
Connect to CorporateTime Server and your choice of IMAP4 or SMTP servers. Users can 
choose to disable a server connection if they do not have a user account, an alternative 
server is being used, or due to a service interruption. 
See also: 
Configuring a CorporateTime Server connection 
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Configuring an IMAP4 server connection 
Configuring an SMTP server connection 

Configuring off-line support 
1. Right-click the Outlook desktop icon, and click Properties. 
2. Click Show Profiles and select the correct user profile. 
3. Click Properties, select CorporateTime Outlook Connector and click 

Properties. 
4. On the Startup tab, select the Enable off-line use check box, and click Work 

off-line. 
5. Select the Choose a connection type check box. 
6. Select one of the following options: 
� Connect to the network 
� Work off-line 
7. Click OK. 

  
See also: 
Configuring off-line synchronization 
Selecting folders for off-line synchronization 
Assigning an off-line folder password 
Changing the location of off-line files 

Configuring PDA conduit support 
Configure PDA conduit support to synchronize Outlook with your Palm, Psion, Windows 
CE or Pocket PC device. 

1. Right-click the Outlook desktop icon, and click Properties. 
2. Click Show Profiles and select the correct user profile. 
3. Click Properties, select CorporateTime Outlook Connector and click 

Properties. 
4. On the Other tab, and then click Third-Party Software. 
5. Select the Pocket Mirror or Pocket Journal check box. 
6. Click OK. 

  
Conduit Software Vendor Device 
PocketMirror (2.04) Chapura Palm Series (3COM) 
PocketMirror (3.0) Chapura Palm Series (3COM) 
PocketJournal Chapura Palm Series (3COM) 
Desktop To Go 2.5 DataViz Palm Series (3COM) 
PSIWin 2.3 Psion Psion Devices (except Revo)
PSIWin 2.31 Psion Psion Revo 
ActiveSync 3.0 Microsoft Win CE 3.0 (except Pocket 

PC) 
ActiveSync 3.1 Microsoft Pocket PC enabled devices 
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Server connections 

About CorporateTime Server 
With CorporateTime Outlook Connector, Outlook users can access the powerful real-
time calendaring and scheduling capabilities of CorporateTime Server. 
Real-time scheduling means that whenever a Meeting or Event is scheduled, the 
calendars of all attendees are automatically and immediately updated. This is possible 
through CorporateTime Server's centralized calendar database. With CTOC, users 
calendars are instantly updated with new entries on the server. 
  
   

About IMAP4/POP3 e-mail servers 

With the Post Office Protocol (POP) style of e-mail delivery, e-mail is delivered to a 
central POP server. When you connect to this server using a client application such as 
Outlook, all your mail is immediately downloaded to your local machine and deleted 
from the server. All further processing of e-mail, including opening, moving and deleting, 
is carried out locally on your computer. 
With the Internet Message Access Protocol (IMAP), all e-mail remains on the server until 
you expressly remove it. You access, manipulate, and create mail folders on the server as 
if they were stored locally on your machine. 
For users who routinely access their mail from multiple sources — for example, their 
computer at work, their computer at home, and a laptop when traveling — IMAP servers 
are more convenient than POP servers. Since e-mail is deleted from the POP network 
server after you sign in, those messages will be inaccessible if you sign in again using a 
different machine. With the IMAP delivery model, your e-mail will still be on the server, 
allowing you to re-read, edit, and forward messages from any machine. 
All e-mail items previously stored on Microsoft Exchange Server are stored in folders on 
an IMAP4-compliant e-mail server. All other items are stored on CorporateTime Server.  
  
   

Configuring a CorporateTime Server connection 

Enable or disable your connection to CorporateTime Server. 
Enable connection 

1. Right-click the Outlook desktop icon, and click Properties. 
2. Click Show Profiles and select the correct user profile. 
3. Click Properties, select CorporateTime Outlook Connector and click 

Properties. 
4. On the CorporateTime tab, enter your Server Name, Account Name and 

Password. If the CorporateTime tab is not visible, press CONTROL+ 
SHIFT+A and uncheck the I do not yet have a CorporateTime account check 
box. 
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5. If you need to change the server port, click Advanced, and enter the Server 
Port. 

6. Click OK. 
  
Disable connection 

1. Right-click the Outlook desktop icon, and click Properties. 
2. Click Show Profiles and select the correct user profile. 
3. Click Properties, select CorporateTime Outlook Connector and click 

Properties. 
4. On the CorporateTime tab, select the I do not yet have a CorporateTime 

account check box. To hide the CorporateTime tab, press CONTROL+ 
SHIFT+A. 

5. Click OK. 

Configuring an IMAP4 server connection 
Enable or disable your connection to a IMAP4 server. 
Enable connection 

1. Right-click the Outlook desktop icon, and click Properties. 
2. Click Show Profiles and select the correct user profile. 
3. Click Properties, select CorporateTime Outlook Connector and click 

Properties. 
4. On the IMAP4 tab, enter your server name, account name and password or click 

the Use same settings as my CorporateTime Server check box. If the IMAP4 
tab is not visible, press CONTROL+ SHIFT+A and uncheck the I do not yet 
have a IMAP4 account check box. 

5. If you need to change the server port, click Advanced, and enter the server port. 
6. Click OK. 

  
Disable connection 

1. Right-click the Outlook desktop icon, and click Properties. 
2. Click Show Profiles and select the correct user profile. 
3. Click Properties, select CorporateTime Outlook Connector and click 

Properties. 
4. On the IMAP4 tab, and select the I do not yet have an IMAP4 account check 

box. To hide the IMAP4 tab, press CONTROL+ SHIFT+A. 
5. Click OK. 

Configuring an SMTP server connection 

Enable or disable your connection to a SMTP server. 
Enable connection 

1. Right-click the Outlook desktop icon, and click Properties. 
2. Click Show Profiles and select the correct user profile. 
3. Click Properties, select CorporateTime Outlook Connector and click 

Properties. 
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4. On the SMTP tab, enter your server name, display name and e-mail address. If 
the SMTP tab is not visible, press CONTROL+ SHIFT+A and uncheck the I do 
not yet have a SMTP account check box. 

5. If you need to change the server port, click Advanced, and enter the server port. 
6. Click OK. 

  
Disable connection 

1. Right-click the Outlook desktop icon, and click Properties. 
2. Click Show Profiles and select the correct user profile. 
3. Click Properties, select CorporateTime Outlook Connector and click 

Properties. 
4. On the SMTP tab, and select the I do not yet have an SMTP account check 

box. To hide the SMTP tab, press CONTROL+ SHIFT+A. 
5. Click OK. 

   

Configuring a POP3 server connection 
Configuring POP3 support enables you to use a POP3 server instead of an IMAP4 server 
for your e-mail. Complete these steps before setting up CTOC with a POP3 service 
provider. 

1. Right-click the Outlook desktop icon, and click Properties. 
2. Click Show Profiles and select the correct user profile. 
3. Click Properties, select CorporateTime Outlook Connector and click 

Properties. 
4. On the IMAP4 tab, select the I do not yet have an IMAP4 account check box. 
5. Click OK. 
6. On the Delivery tab, make sure CorporateTime Transport appears above 

Internet e-mail. 
7. Click OK. 

  
See also: 
Enabling POP3 support with Microsoft Internet e-mail service provider 
   

Enabling POP3 support with Microsoft Internet e-mail service 
provider 

1. Right-click the Outlook desktop icon, and click Properties. 
2. Click Show Profiles and select the correct user profile. 
3. Click Properties, and select CorporateTime Outlook Connector. 
4. Select Internet e-mail, and click Properties. If Internet e-mail service is not 

listed, click Add, select Internet e-mail and click OK. 
5. Please visit: http://support.microsoft.com/support/kb/articles/q195/5/00.asp for 

more information. 
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Using CTOC with a POP3 server: 
� Your mail items will be stored in your off-line folders. 
� You will not be able to share or subscribe to server-based mail folders, or use 

delegate rights. 
�  You will not be able to view public folders 

Sharing log on credentials for mail and CorporateTime Server 
Mail and CorporateTime server log on credentials can be shared with IMAP4 and SMTP 
servers if SMTP authentication is enabled. 

1. Right-click the Outlook desktop icon, and click Properties. 
2. Click Show Profiles and select the correct user profile. 
3. Click Properties, select CorporateTime Outlook Connector and click 

Properties. 
4. On the IMAP4 tab, select the Use same settings as my CorporateTime server 

check box. 
5. On the SMTP tab, select The server requires authentication check box, and 

click Settings. 
6. Click Use same settings as my incoming mail server. 
7. Click OK. 

Skipping a server connection at log on 
Skipping one or several server connections at log on allows you to skip a connection to 
an available, or unavailable server. Skip a server connection if you do not need data from 
a server, or if the server is unavailable. 

� Click Skip when the server name appears in the sign-in dialog box. 
  
Note: The dialog box that enables you to skip a server connection will only be displayed 
if you enter an incorrect user name or password, or if a server is unavailable.  

Setting the CorporateTime/IMAP4 data refresh rate 

Setting the refresh rate allows you to specify the time interval in minutes that CTOC will 
use to automatically refresh your CorporateTime and IMAP4 data with the server. 

1. Right-click the Outlook desktop icon, and click Properties. 
2. Click Show Profiles and select the correct user profile. 
3. Click Properties, select CorporateTime Outlook Connector and click 

Properties. 
4. On the Other tab, enter the time interval in minutes in the Check for new 

entries every: field, that you would like to automatically refresh your data. 
5. Click OK. 

IMAP4 folders 

Viewing all private or public IMAP4 folders 
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View your entire list of private or public IMAP4 folders without individually subscribing 
to each folder. To only view specific IMAP4 folders, you must subscribe to, or 
unsubscribe from folders. 

1. On the Tools menu, click IMAP4 Folders. 
2. Select Show All Folders. 

Subscribing to, or unsubscribing from private or public 
IMAP4 folders 

Subscribing to an IMAP4 folder lets you view specific folders and expand those folders 
in the folder list. Unsubscribing from a folder hides specific folders from view. 

1. If the Folder List is not visible, on the View menu, click Folder List. 
2. Right-click Personal Folders or CorporateTime - Public Folders. 
3. Select Properties for Personal Folders or Properties for CorporateTime - 

Public Folders. 
4. On the IMAP4 tab, and select the folders you would like to subscribe or 

unsubscribe from. 
5. Double-click on a folder to expand it in the list. 
6. Use the Hide or Show Sub-Tree and the Show or Hide Sub-Tree button to 

toggle back and forth. 
7. Click OK. 

Resetting IMAP4 folder lists 

Resetting your IMAP4 folder list synchronizes any folder changes you have made using 
another client, such as subscribing or unsubscribing from folders, with the folder view in 
your current client.  

1. On the Tools menu, click IMAP4 Folders. 
2. Select Reset Folder List. 

   

Security features 

Using SSL/TLS support over IMAP4 and SMTP 
Secure Socket Layer (SSL) and Transport Layer Security (TLS) ensure your 
communications are authenticated and encrypted when you transmit or receive data over 
the Internet. SSL and TLS also ensure the reliability and the integrity of your server 
connections. 

1. Right-click the Outlook desktop icon, and click Properties. 
2. Click Show Profiles and select the correct user profile. 
3. Click Properties, select CorporateTime Outlook Connector and click 

Properties. 
4. On the IMAP4 tab or SMTP tab, and click Advanced. 
5. Select the The server requires a secure connection (SSL) check box. Server 

Port values can be changed to those specified by your Administrator. 
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6. Click OK. 

Using SMTP authentication 
CTOC supports SMTP authentication (SMTP AUTH LOGIN) using base 64 encoding 
and SASL mechanism for SMTP authentication (PLAIN, CRAM-MD5). With these 
mechanisms, the user's identity and password are encoded and authenticated with the 
server before the client can access server information.  

1. Right-click the Outlook desktop icon, and click Properties. 
2. Click Show Profiles and select the correct user profile. 
3. Click Properties, select CorporateTime Outlook Connector and click 

Properties. 
4. On the SMTP tab, select The server requires authentication check box, and 

click Settings. 
5. Click Use same settings as my incoming mail server, and enter your Account 

Name and Password. 
6. Select the Save this password in your password list check box to avoid 

entering your password every time you log on. 
7. Click OK. 

Assigning an IMAP4 server password 
1. Right-click the Outlook desktop icon, and click Properties. 
2. Click Show Profiles and select the correct user profile. 
3. Click Properties, select CorporateTime Outlook Connector and click 

Properties. 
4. On the IMAP4 tab, and enter your Account Name and Password, or select Use 

same settings as my CorporateTime Server. 
5. If you entered your Account Name and Password, select the Save this password 

in your password list check box to avoid entering your password every time 
you log in. 

6. Click OK. 

Assigning an off-line folder password 

1. Right-click the Outlook desktop icon, and click Properties. 
2. Click Show Profiles and select the correct user profile. 
3. Click Properties, select CorporateTime Outlook Connector and click 

Properties. 
4. On the Startup tab, click Off-line Folder Settings, and select Change. 
5. In the New Password text box, type a password, and then type the same 

password in the Confirm Password text box. 
6. Select the Save this password in your password list check box to avoid 

entering your password every time you log on. 
7. Click OK. 
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E-mail 

Opening a message 
1. Click the Inbox icon. 
2. Double-click the item, or select the item and on the File menu, point to Open, 

and then click Selected Items.  

Creating a message 

1. On the File menu, select New, and click Mail Message 
2. Enter the recipient names in the To, Cc, and Bcc boxes, or click To, Cc, or Bcc 

to select recipients from your CTOC Address lists. 
3. Enter the message subject in the Subject box. 
4. In the text box, type your message. 
5. To include an attachment with your e-mail, click Insert. 
6. Click File, select the file from your hard drive and click Insert. 
7. Click Send. 

   

Replying to a message 
1. Open the message you would like to reply to. 
2. Click Reply to only reply to the message sender, or click Reply to All in order to 

reply to the sender and all message recipients. 
3. In the text box, type your message. 
4. Click Send.  

Copying a message 
1. Click the Inbox icon. 
2. Select the item you would like to copy. 
3. On the Edit menu, click Copy. 
4. Select the destination folder. 
5. On the Edit menu, click Paste.  

Moving a message 
1. Click the Inbox icon. 
2. Select the item you would like to move. 
3. On the Edit menu, click Move to Folder. 
4. In the Move Items window, select the destination folder. 
5. Click OK. 

   

Saving a message 
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1. Select the message. 
2. On the File menu, click Save As. 
3. In the Save in box, select the file destination. 
4. In the File name box, enter a file name. 
5. Click Save. 

   

Saving a message draft 
1. Select the message. 
2. On the File menu, click Save. 

  
Note: Your message will be saved in the Drafts folder.  

Deleting a message 

1. Click the Inbox icon. 
2. Select the messages you want to delete. 
3. Click the Delete icon on the toolbar. 

   

Viewing a message MIME source 
Viewing the MIME source of an e-mail message can help you identify the cause of any 
irregular behavior associated with an e-mail message. 

1. Open the e-mail message. 
2. On the View menu, select Message Source.  

Configuring message delivery attempts 
Configuring message delivery attempts allows you to specify the maximum number of e-
mail message delivery attempts before Outlook generates a non-delivery report. 

1. Right-click the Outlook desktop icon, select Properties, click Properties, and 
then click the SMTP tab. 

2. Click Advanced. 
3. In the Retry sending unsent e-mail message every box, enter the time interval 

to attempt to resend mail. 
4. In the minutes and stop after box, enter the maximum number of attempts to 

resend mail. 
5. Click OK. 

Clearing deleted messages from your Inbox 
Clearing deleted messages from your Inbox removes messages that have been deleted 
using another IMAP4 client. Prior to clearing these items, messages usually appear with a 
strikethrough the item name. 

1. On the Tools tab, select IMAP4 Folders. 



 18

2. Select Purge Deleted Messages. 
   

Saving changes to message attachments 
Save changes directly to message attachments from your Inbox. 

1. Open the message, click the message attachment icon and click the attachment. 
2. Modify the message attachment. 
3. On the File menu, click Save or Save As. 
4. If your are prompted, select a file location and click Save. 
5. On the File menu, click Close or Exit. 

   

Meetings 

Creating a Meeting 

1. Click the Calendar icon. 
2. On the Actions menu, select New Meeting Request. 
3. Enter the Subject, Location, Start time, and End time. 
4. Select the Attendee Availability tab, and click Invite Others. 
5. Select an attendee or resource list from the Show Names from the list. 
6. Enter the name in the Type Name box, or select the attendee or resource name 

from Select from list. 
7. Then, click Show attendee availability to view attendee or resource availability. 
8. Select Required, Optional or Resource, and click OK. 
9. Click Send. 

Creating a recurring Meeting 
1. Click the Calendar icon. 
2. On the Actions menu, select New Appointment. 
3. Enter the Subject, Location, Start time, and End time. 
4. Select the Attendee Availability tab, click Recurrence, enter the recurrence 

pattern and range of recurrence details, and then click OK. 
5. Click Invite Others. 
6. Select an attendee or resource list from the Show Names from the list. 
7. Enter the name in the Type Name box, or select the attendee or resource name 

from Select from list. 
8. Select Required, Optional or Resource, and then click OK. 
9. Click Send. 

  
Note: Outlook displays Repeating Entries created with the CorporateTime client as 
individual, unconnected Meetings and Events. All instances of the Meeting or Event are 
displayed in Outlook, but they are only accessible as separate instances.  
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Accepting one or several Meetings 

Quickly accept one or several meetings without having to select a response option. 
1. Select one or several Meeting invitations in your Inbox or Calendar folder, and 

right-click. 
2. Select Respond to all by, and click Accepting. 

  
Note: You can send comments or e-mail confirmations when you accept or decline single 
Meeting invitations. Right-click the Meeting invitation and select Accept. Select Edit the 
response before sending, Send the response now or Don't send a response.  

Tentatively accepting a Meeting 
1. Right-click or double-click the Meeting invitation in your Inbox. 
2. Click Tentative. 
3. Then, select Edit the response before sending, Send the response now, or 

Don't send a response. 
4. Click OK.  

Declining one or several Meetings 
Quickly decline one or several meetings without having to select a response option. 

1. Select one or several Meeting invitations in your Inbox or Calendar folder, and 
right-click. 

2. Select Respond to all by, and click Declining. 
  
Note: You can send comments or e-mail confirmations when you accept or decline single 
Meeting invitations. Right-click the Meeting invitation and select Accept. Select Edit the 
response before sending, Send the response now or Don't send a response.  

Inviting external attendees to Meetings 
Invite non-CorporateTime users to Meetings by sending e-mail notifications. iCal 
notification must be enabled to invite non-CorporateTime users to Meetings. 

1. Click the Calendar icon. 
2. On the Actions menu, select New Appointment. 
3. Enter the Subject, Location, Start time, and End time. 
4. Select the Attendee Availability tab, and click Invite Others. 
5. Select an attendee or resource list from the Show Names from the list. 
6. Enter the name in the Type Name box, or select the attendee or resource name 

from Select from list. 
7. Select Required, Optional or Resource, and click then OK. 
8. Click Send. 

  
Note: Outlook 98 does not support iCal notification. Support for inviting external 
attendees is only available when running CTOC on CorporateTime Server 5.1 or greater.  
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Sending e-mail notification on Meeting creation 

1. Click the Tools menu, select Options, and then click Calendar Options. 
2. Click CorporateTime, and select the Send e-mail notification to attendees 

when a Meeting is created or updated check box. 
3. Click OK. 

   

Sending iCal notifications on Meeting creation 
1. Click the Tools menu, select Options, and then click Calendar Options. 
2. Click CorporateTime, and then select the Automatically send iCal 

notification to non-CorporateTime attendees check box. 
3. Click OK. 

Setting Meeting reminders 
1. Open the Meeting. 
2. Select the Reminder check box, and enter the amount of time before the 

Meeting that you would like the reminder to occur. 
3. You can customize the reminder sound for this Meeting, by clicking the 

reminder icon and selecting the reminder sound you would like to play. 
4. Click Save and Close. 

Setting Can't Book Me 
1. Click the Calendar icon. 
2. On the File menu, click Folder, and then click Properties for Calendar. 
3. Select the Permissions tab, and clear the Can invite me to Meetings check box. 
4. Click OK. 

  
Note: This feature is only available when CTOC is connected to CorporateTime Server 
5.1.  

Free/Busy lookup for SMTP mail recipients 

The Free/Busy lookup feature displays the meeting availability of non-CorporateTime 
users who have published their free/busy information. 

1. Open or create a new contact. To create a new contact, on the File menu, select 
New, and then click Contact. Enter your contact information. 

2. Click the Details tab. 
3. Under Internet Free-Busy, in the Address box, type the name of the server, 

FTP or URL where your contact's free/busy information is stored. 
4. Click Save and Close. 

All Day Events 
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Creating an All Day Event 

1. Click the Calendar icon. 
2. On the Actions menu, select New All Day Event. 
3. Enter the Subject, Location, Start time, and End time. 
4. Select the Attendee Availability tab, and click Invite Others. 
5. Select an attendee or resource list from the Show Names from the list. 
6. Enter the name in the Type Name box, or select the attendee or resource name 

from Select from list. 
7. Select Required, Optional or Resource, and click OK. 
8. Click Send. 

   

Accepting an All Day Event 
1. Right-click or double-click the Day Event in your Inbox. 
2. Click Accept. 
3. Then, select Edit the response before sending, Send the response now, or 

Don't send a response. 
4. Click OK. 

   

Declining an All Day Event 
1. Right-click or double-click the Day Event in your Inbox. 
2. Click Decline. 
3. Then, select Edit the response before sending, Send the response now, or 

Don't send a response. 
4. Click OK.  

Tasks 

Creating a Task 

1. Click the Task icon. 
2. On the Actions menu, select New Task. 
3. Enter a Subject, Due date, Start Date, Status, Priority and then enter the Task 

details in the window. 
4. Click Save and Close. 

Deleting a Task 
1. Click the Task icon. 
2. Right-click the task, and click Delete.  

Address Books 
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Downloading a global Address list 

Downloading a global Address list provides you with a complete list of users and 
resources when you work on-line. If you do not download the global Address list, you 
will have to individually search for each user and resource when you create entries. 

1. On the Tools menu, select Options, and click Calendar Options. 
2. Click CorporateTime, and select the Load Global Address Lists when 

working on-line check box. 
3. Click OK. 

   

Downloading Address Book entries off-line 
Downloading Address Book entries off-line allows you to access the names and data of 
select users and resources when you are not connected to the network. 

1. On the Tools menu, select Synchronize, and click Download Address Book. 
2. In the Details section, select Full or None to specify the amount of details you 

would like to download off-line. 
3. In the Address Book section, click Address Book and select entries you would 

like to download off-line. Click Reset, if you would like to clear the contents of 
your off-line Address Book. 

4. Click OK. 

Specifying the display format for CorporateTime user names 
Available display formats for CorporateTime user names are: John C. Doe, Doe John C. 
and Doe, John C. Display formats are reflected in the CTOC Address book, the To: field 
of Calendar meetings, and the To:, Cc: and Bcc: fields of e-mail messages. 

1. Right-click the Outlook desktop icon, and click Properties. 
2. Click Show Profiles and select the correct user profile. 
3. Click Properties, select CorporateTime Outlook Connector and click 

Properties. 
4. On the CorporateTime tab. 
5. Click Advanced. 
6. Click the Address Book User Display pull down menu, and select the display 

format. 
7. Click OK. 

Updating CorporateTime user and Resource lists 

Updating your CorporateTime user and Resource lists updates your lists with the most 
recent user and resource information on the server. 

1. Right-click the Calendar icon, select Properties and click on the 
Administration tab. 

2. Click Reset. 
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Adding users to a Personal Address Book 

1. On the Tools menu, select Address Book. 
2. Click File, and select New Entry 
3. Select Other Address or Personal Address Book, and then click OK. 
4. Enter Display Name, E-mail address and E-Mail type. 
5. Click on the Business, Phone Numbers and Notes tab to enter more 

information. 
6. Click OK.  

Adding a distribution list to a Personal Address Book 

1. On the Tools menu, select Address Book. 
2. Click File, and select New Entry. 
3. Select Personal Distribution List, and then click OK. 
4. In the Name field, enter a name for your personal distribution list, and then click 

Add/Remove Members. 
5. In the Show Names from the list, click Personal Address Book. 
6. Type or select a name from the list, and then click Members. 
7. Click OK.  

Deleting users from a Personal Address Book 

1. On the Tools menu, select Address Book, and then click Personal Address 
Book. 

2. Right-click the name(s) you would like to delete, and select Delete. 

Deleting a distribution list from a Personal Address 
Book 

1. On the Tools menu, select Address Book, and then click Personal Address 
Book. 

2. Right-click the distribution list, and select Delete. 

Modifying user information in a Personal Address Book 

1. On the Tools menu, select Address Book, and then click Personal Address 
Book. 

2. Right-click the name, and select Properties. 
3. Select the user information to be modified using the Business, Phone Numbers, 

Notes or Address tab. 

Modifying user information in a distribution list 

1. On the Tools menu, select Address Book, and then click Personal Address 
Book. 
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2. Right-click the name of the distribution list, and select Properties. 
3. Double-click a user name and select from the Business, Phone Numbers, Notes 

or Address tab to modify user information. 
4. Click OK. 

Off-line synchronization 

Configuring off-line synchronization 
Configuring off-line synchronization lets you select the option of automatically 
synchronizing your folders on exit, receiving a synchronization prompt before on exit, or 
automatically synchronizing your folders at a specific time interval. 

1. On the Tools menu, select Options. 
2. On the Mail Services tab, select the Enable off-line access check box. 
3. Select one of the following options: 
� When on-line, synchronize all folders upon exiting: 
� Select Automatically to automatically synchronize folders on exit. 
�  Select Prompt to be prompted to synchronize folders on exit. 
� When on-line, automatically synchronize all off-line folders, to synchronize 

folders at a specified time interval. Then select a time interval. 
4. Click OK. 

Selecting folders for off-line synchronization 

Selecting folders for off-line synchronization lets you select single or multiple folders for 
automatic synchronization or manually synchronize single or multiple folders. 
Automatic single folder synchronization 

1. Right-click the folder you want to synchronize, select Properties, and then click 
the Synchronization tab. 

2. Select the Can be used off-line check box. 
3. Click OK. 

  
Automatic multiple folder synchronization 

1. On the Tools menu, select Synchronize, and then click Off-line Folder 
Settings. 

2. Select the check box next to the folder(s) you want to synchronize. You may also 
double-click on a folder to expand it in the list, and then select the sub-folder you 
want to synchronize. 

3. Click OK. 
  
Manual folder synchronization 

1. On the View menu, select Folder List, and then click the folder(s) you want to 
synchronize. 

2. Click the Tools menu, point to Synchronize, and click This Folder or All 
Folders. 
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Creating a synchronization filter 

Creating a synchronization filter lets you synchronize items based on a specific time 
frame, unread or read status, importance level, size, keywords or user names. 

1. On the Tools menu, select Synchronize, and then click Off-line Folder 
Settings. 

2. Click the folder you want to filter, and then click Filter Selected Folder. 
3. Select the filter options you want. 
4. To filter using additional criteria such as a category or importance level, click the 

More Choices tab, and then select the options you want. 
  
Note: Synchronization filters can only be edited while connected to the network. 

Skipping a folder during synchronization 
Skipping a folder during synchronization, saves time if you are synchronizing large 
folders, or if you do not need the folder off-line. 

� Click Skip when the name of the folder appears in the synchronization dialog 
box. 

   

Changing the location of off-line files 
1. Right-click the Outlook desktop icon, select Properties, and then click 

Properties. 
2. Click the Startup tab, and then click Off-line Folder Settings. 
3. Enter the desired location of your off-line file, or click Browse to select a 

location. 
4. Click OK. 

   

Resetting off-line folders 
Resetting your off-line folders deletes the contents of your off-line folders and 
synchronizes your off-line folders with the server. 

1. Right-click the Inbox icon and select the Administration tab. 
2. Click Reset. 
3. Click OK. 

Deleting off-line folders 

Deleting your off-line folders deletes your off-line folders. 
1. Right-click the Inbox icon and select the Administration tab. 
2. Click Delete. 
3. Click OK. 

Permissions and Delegate Access 
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Assigning Permissions 

Assigning Permissions lets you assign viewing rights to specific Calendar and Task 
folders. 

1. On the File menu, select Folder, and click Properties. 
2. Click the Permissions tab, select a person from the list box, or click Add to 

choose another user. 
3. Select a role for that person from the drop-down list box. Owner gives the 

selected user full viewing rights (using CorporateTime native clients only); None 
completely blocks the selected user from seeing any Tasks or Calendar entries. 
Custom allows you to mix and match settings according to sensitivity level. 
In the Calendar folder, Times Only allows the selected user to view the times of 

your Meetings, but no details or other information. 
   

Granting Delegate Access 
Granting Delegate Access allows you to provide specific users with access to your 
Calendar, Tasks, Notes, Journal and Inbox folders. You must connect to the network in 
order to grant Delegate Access. 

1. On the Tools menu, select Options, and then click the Delegates tab. 
2. In the Delegates box, select the delegate name, or click Add to select from the 

list. 
3. Click Permissions and then use the drop-down list to assign Delegate Access to 

your Calendar, Inbox, Journal, Notes and Tasks. 
  
Note: To send e-mail on your behalf, delegates requires access to an IMAP4 server with 
support for ACLs. Assigning the role of Editor grants full designate rights. 

Setting sharing permissions for folders 
Setting sharing permissions for folders grants users access to the specific folders. 

1. If the Folder List is not visible, click the View menu, click Folder List, and then 
select the folder you want to share with another person. 

2. Right-click the folder you want to share, and then select Properties. 
3. Select the Permissions tab. 
4. Click Add. 
5. In the Name box, type the name of the person you would like to grant sharing 

permissions, or click Address Book to select a name from the list. 
6. Click OK. 
7. In the Name box, select the name of the person you just added. 
8. In the Roles box, select the permissions you would like to assign, or use the 

Permissions box to assign custom permissions to the user. 
9. Click OK.  

Opening another user's folders 
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Open and view the folders of CorporateTime users that have granted you sharing or 
delegate access. The folders of other users will be displayed in a separate window and the 
name of the folder owner will appear in the window's title bar. Supported folders are: 
Calendar, Inbox, Journal, Notes and Tasks. 

1. On the File menu, select Open, and then click Open User's Folder. 
2. In the Name box, type the name of the person who granted you sharing or 

delegate access permission, or click Name to select from the list. 
3. In the Folder list, select the folder you would like to open. 
4. Click OK. 

  
Note: You can only access the folders of other users while working on-line. 
CorporateTime Server 5.1 or later is needed to access the data of other users. You will 
also need an IMAP4 server with support for Access Control List (ACL) to access the e-
mail of other users.  

Outlook with CorporateTime  

Collaborating with CorporateTime native clients 
CorporateTime Outlook Connector allows Outlook users to manage their time and 
activities effectively in collaboration with users of any CorporateTime native client on 
the same network. 
The interoperability of Outlook and CorporateTime involves a few mapping issues. Click 
one of the following links for details: 

� Ownership 
� Mapping of importance levels 
� Mapping of entries 
� Mapping of sensitivity/access levels 

Ownership 

CorporateTime Server keeps a record of ownership, similar to Outlook's concept of 
organizers for every item added to its database. Only the original creator of an entry can 
modify or delete that Entry unless the user has Delegate Access or Sharing Permissions. 
If you attempt to delete a Meeting or Event that you do not own, it will disappear from 
your Calendar, but will not be not removed from the server database. Instead, your 
attendee status will be set to Declined, and the Meeting or Event will remain in your 
Deleted Items folder. 
If you attempt to move a Meeting or Event that you do not own by clicking and dragging 
it to a new time, the original version will remain in your Calendar as originally proposed. 
A copy, owned by you, will be created according to your new specifications, to which all 
original attendees will be invited. Outlook will prompt you with the following message: 
You may want to let the Meeting organizer know you changed the Meeting "Title". If the Meeting 
organizer sends an update for this Meeting, your changes will be lost. Is this OK? 
Since you are not modifying the original Meeting or Event, but rather creating a new one, 
your copy will not be deleted if the original organizer sends an update. Click OK. 
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Outlook will now prompt you with the following message: 
Your changes could not be saved because you don't have permission to modify some or all of the items in 
this folder. Do you want to save a copy of this item in the default folder for the item? 
Click Yes to create your altered copy of the original Meeting or Event. Click No to return 
to your Calendar without creating the copy. 
Changing a Meeting or Event's free/busy display, reminders, and privacy level by using 
the right-click pop-up menu will not create a new copy. In this case, however, your 
changes will be lost if the organizer sends an update.  

Mapping of importance levels 
Mapping of importance levels reflects client to server and server to client mapping of 
Outlook and CorporateTime Server calendar items. Importance level mapping determines 
how the importance level of an entry will be interpreted and displayed by Outlook and 
CorporateTime Server. 
  
From client to server: 
Outlook CorporateTime Server 
High High 
Normal Normal 
Low Low 
  
From server to client: 
CorporateTime Server Outlook 
Highest High 
High High 
Normal Normal 
Low Low 
Lowest Low 

Mapping of entries 

Mapping of entries reflects the client to server and server to client mapping of Outlook 
and CorporateTime Server calendar items. Entry mapping determines how the entry type 
will be interpreted and displayed by Outlook and CorporateTime Server. 
  
From client to server: 
Outlook CorporateTime Server 
Meeting Meeting 
Appointment Meeting (with no other people or resources 

invited) 
All-Day Event Day Event 
Holiday Day Event 
Task Task 
Recurring Meeting, All-Day Event Repeating Meeting, Day Event 
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Recurring Task Unconnected (non-Recurring) Tasks 
  
From server to client: 
CorporateTime Server Outlook 
Meeting Meeting 
Day Event All-Day Event (time shown as Busy) 
Daily Note All-Day Event (time shown as Busy) 
Holiday All-Day Event (time shown as Free) 
Task Task 
Repeating Meeting, Day Event or Daily 
Note 

Unconnected (non-Recurring) Meetings and 
All-Day Events 

   

Mapping of sensitivity/access levels 
Mapping of sensitivity and access levels reflects the client to server and server to client 
mapping of Outlook and CorporateTime Server calendar items. Sensitivity/access level 
mapping determines how the privacy level of an entry will be interpreted and displayed 
by Outlook and CorporateTime Server. 
  
From client to server: 
Outlook CorporateTime 
Normal Normal 
Private Personal 
Personal Personal 
Confidential Confidential 
  
From server to client: 
CorporateTime Outlook 
Public Normal 
Normal Normal 
Personal Private 
Confidential Personal 

Attendee availability 
When you plan a Meeting or view attendee availability, CorporateTime Outlook 
Connector automatically downloads the free/busy information for each attendee from the 
CorporateTime Server's calendar database, and displays it in the time-line. 
Accepted Meetings will appear as busy, tentative or out-of-office time, depending on 
your selection. Unconfirmed Meetings (which have been scheduled but not yet accepted 
by the invitees) will appear with white cross-hatching.  

Attendee response 



 30

With CorporateTime Outlook Connector, you can view up-to-date responses from all 
attendees of Meetings and Events that you have created. These responses are 
automatically updated from the CorporateTime Server calendar database when you view 
the Attendee Availability tab of a Meeting or Event that you have created. 
   

Configuring Add-Ins 
To maximize the features and performance of CTOC, certain Outlook Add-Ins and 
preferences must be modified. Service providers like CorporateTime Outlook Connector 
or Exchange supply the Outlook client with certain Add-Ins and COM Add-Ins that 
extend the range and functionality of the application. You should remove Microsoft 
Exchange specific Add-Ins when running CTOC. 
Add-Ins 

1. On the Tools menu, click Options. 
2. Select the Other tab, and click Advanced Options. 
3. Click Add-In Manager. 
4. Clear the Exchange Extensions property pages check box in the list. 
5. Select the other check boxes, and then click OK. 

  
Note If the CorporateTime Add-In is not listed, you must install it. 
  
COM Add-Ins (Outlook 2000 only) 

1. On the Tools menu, click Options. 
2. Select the Other tab, and then click Advanced Options. 
3. Click COM Add-Ins. 
4. Select the check boxes in the list, and then click OK. 

  
See also: 
Selecting your default service provider 

CorporateTime UID login support 
UID Login support extends the range of Account Name formats that can be used to login 
to CorporateTime Server. To enable UID Login support, please contact your server 
administrator.  

Deleted Items 
All Calendar entries that you delete or decline are moved to your Deleted Items folder. 
CorporateTime native clients will display your response to these Meetings as "Refused". 
If you remove a Meeting or Event from your Deleted Items folder, it will be deleted from 
CorporateTime Server. The Calendars of all attendees will be updated with the deletion. 
   

Installing the CorporateTime Calendar Form 
The CorporateTime Calendar Form lets you view the Attendee Availability and Attendee 
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Status of other users. The CorporateTime Calendar Form must be installed in your 
Calendar folder. 
Verifying the form installation 

1. Right-click the Calendar icon. 
2. Click Properties, and then select the Forms tab. 
3. If CorporateTime is not listed in the box labeled Forms associated with this 

folder, you must install it. 
Automatically installing the form 

1. Right-click the Calendar icon. 
2. Click Properties, select the Forms tab, and then click Manage. 
3. Select the Publish Form Automatically check box. 

Manually installing the form 
1. Right-click the Calendar icon. 
2. Click Properties, select the Forms tab, and then click Manage. 
3. Select Install, and the CorporateTime name and description will appear. 
4. Click Close, and the CorporateTime Calendar Form should now be listed in the 

Calendar Properties dialog box. 
5. Click OK. 

  
   

Installing the CorporateTime Add-In 
The CorporateTime Add-In must be installed for CorporateTime Outlook Connector to 
function correctly. 

1. On the Tools menu, and click Options. 
2. On the Other tab, select Advanced Options. 
3. Click Add-In Manager. 
4. Click Install. 
5. In the Install Extension dialog box, click the file "cstms.ecf". If this file is not 

present, you may have to re-install CTOC. See the readme file for instructions. 
6. Ensure that the CorporateTime option is selected within the Add-In Manager list 

box. 

Opening Calendar items 
1. Click the Calendar icon. 
2. Double-click the item, or select the item and on the File menu, point to Open, 

and then click Selected Items.  
  

Properties dialogs 
Permissions allow you to specify the access other users have to your information. 
The Forms tab allows you to install the CorporateTime Calendar Form. This form must 
be installed. 
The properties dialog box for CorporateTime public or private folders allow you to select 
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the IMAP4 folders you wish to show or hide. 
Administration tabs are created by Microsoft Exchange and are not currently supported 
by CorporateTime Outlook Connector. 
   

Repeating entries 
Outlook displays Repeating entries created with the CorporateTime client as individual, 
unconnected Meetings and Events. All instances of the Meeting or Event are displayed in 
Outlook, but they are only accessible as separate instances. 
CTOC does not currently support the ability to create recurring Tasks.  

Refreshing mail and Calendar items 
Pressing F5 or selecting the Send and Receive command refreshes your folders with new 
information on the server. This command has multiple functions with CorporateTime 
Outlook Connector: 

� Refreshing your Inbox with newly-arrived e-mail and Calendar entries 
� Sending any remaining messages in your Outbox 
� Refreshing your Calendar with new changes 
� Refreshing your Deleted Items by removing any Calendar Events that you have 

declined or deleted, or that have been deleted by their Owners.  

Rules 
Server-side rules require the Microsoft Exchange Server, and cannot currently be set or 
carried out when running CorporateTime Outlook Connector. This includes all server-
side options formerly available using the Rules Wizard, as well as the Out of Office 
Assistant. 
Client-side rules function normally.  

Updating folder contents 
1. Right-click the desired folder, click Properties, and then select the 

Administration tab. 
2. Click Reset. 

Where did my Contact's attachment go? 
Although they can be added normally, CorporateTime Outlook Connector does not 
currently support the ability to save attachments with Contacts.  

Why can't I AutoPreview my messages? 
When AutoPreview is selected, Outlook opens local copies of all messages within the 
current folder, and displays the first three lines of each message. 
IMAP-compliant e-mail servers download the headers of your messages, leaving the full 
text stored on the server. No local copies of your messages exist for Outlook to open. 
It is still possible to select AutoPreview from the View menu, but the folder display will 
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continue to show only the headers of your messages. 
CorporateTime Outlook Connector supports the Preview Pane.  

Why can't I see Category headers? 
CorporateTime Outlook Connector does support the ability to view your messages by 
category within all folders. However, the expandable row separators normally shown in 
this view are created by Microsoft Exchange, and are not implemented in this release of 
CorporateTime Outlook Connector.  

Why can't I specify certificates for Contacts? 
CorporateTime Outlook Connector does not currently implement the same security 
features as Microsoft Exchange. Certificates (digital ID's) are not available for use in this 
release.  

Why doesn't my contact's Journal tab work? 
The Journal tab is currently unavailable when viewing contacts using Outlook 98.  

Why can't I customize my current view? 
The current view can be customized in any way permitted by the View Summary dialog 
box (View, Current View, Customize Current View). The sole exception is that no 
grouping features are implemented in this release of CorporateTime Outlook Connector. 
If you attempt to change the settings in the Group By dialog box, you will receive the 
following message when you click OK in the View Summary: 
The sorting or group by operation failed. Either these folders do not support sorting or the conditions are 
too complex. Sorting and group by settings have been reset. 
Ensure that the Group By value in the View Summary dialog box is set to None before 
clicking OK. 

Why can't I detect and repair a folder? 
CorporateTime Outlook Connector does not currently support the Inbox Repair utility.  

Why can't I use Mail Merge? 
The ability to merge contact lists with external Word files is not supported in this release 
of CorporateTime Outlook Connector.  

Why can't I set reminders on my messages? 
The ability to set reminders on mail messages is not supported in this release of 
CorporateTime Outlook Connector.  

Why can't I change a Meeting into an All Day Event? 
The ability to change a Meeting into an All Day Event and an All Day Event into a 
Meeting is not supported in this release of CorporateTime Outlook Connector.  
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Why can't I recall a message? 
The Message Recall relies on the Microsoft Exchange Server. It is therefore unavailable 
when using CorporateTime Outlook Connector.  

Why can't I move/rename/delete this folder? 
CorporateTime Outlook Connector does not allow you to move, rename or delete any of 
the Outlook folders: 

� Outlook Today 
� Inbox 
� Calendar 
� Contacts 
� Tasks 
� Journal 
� Notes 
� Deleted Items 
� Sent Items 
� Outbox 
� Drafts 

Other folders may be modified.  

Why can't I create a new folder? 
New folders you create in your CorporateTime profile or in a public folder on the e-mail 
server may only contain mail items. Ensure that the "Folder contains:" field of the Create 
New Folder dialog box is set to "Mail Items" before clicking OK. 
Personal folders you create locally on your machine may contain any kind of items.  

Why can't I view attendee availability and response? 
If you cannot view attendee availability or attendee response (for Meetings and Events 
that you have created), it is possible that the CorporateTime Calendar Form is not 
correctly installed 
For more information, click here. 
   

Why can't I set reminders on recurring meetings? 
The ability to set reminders for recurring meetings, appointments and events is not 
supported in this release of CorporateTime Outlook Connector.  

Why can't I delete an attachment from a task? 
The ability to delete attachments from tasks is not supported in this release of 
CorporateTime Outlook Connector.  

Why can't I attach an OLE object? 
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The ability to set an OLE-style attachment is not supported in this release of 
CorporateTime Outlook Connector.  

Why can't I receive read and delivery receipts? 
CorporateTime Outlook Connector will process your requests for read and delivery 
receipts normally. However, these requests may or may not be honored by the IMAP e-
mail server and the SMTP e-mail delivery server that handle your messages on the way to 
their destination. 
Some mail servers cannot process read and delivery receipts. Others with virus checking 
software installed may consider the code for your request to be a potential virus hazard, 
and delete it. 
If you are not receiving read and delivery receipts, see your system administrator.  

Why can't I recover deleted items? 
The ability to recover deleted items is an extension of Microsoft Exchange that is 
currently not supported by CorporateTime Outlook Connector.  

Why can't I send a link to this folder? 
The File menu command "Send Link to this Folder" is currently unavailable with 
CorporateTime Outlook Connector.  

Why can't I set Send Options for new messages? 
The ability to set formatting, delay and expire options using the Send Options dialog box 
is not currently supported by CorporateTime Outlook Connector.  
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